Roomba kører baglæns - og nu ligeud igen

Der har været krise på Almuevej. Vores iRobot Roomba SE kørte baglæns. Kun baglæns. Og det er jo ikke meningen.
Så gjorde jeg som jeg før har gjort - puster lidt på de "lysdioder" der sidder på bagsiden af kofangeren. Det hjalp ikke.
Så bankede jeg lidt på kofangeren. Det hjalp heller ikke.
Så læste jeg på nettet om en fyr der havde skruet sin robot fra hinanden for at rense noget i "hjulkasserne". Det så godt nok kompliceret ud.
Jeg har været ude at se efter hvor man køber "compressed air". Det er ikke lige så let at finde. Det var noget man skulle bruge undervejs i det med at rense hjulene. Generelt skal jeg bare have fat i sådan noget - for alle de websider man finder om problemløsning på Roomba indeholder noget med at puste støv og nullermænd væk.
Nå, men så stod robotten der i næsten 14 dage. Og så besluttede jeg mig for at reklamere igen. Det ville så være tredie gang. Jeg begyndte at skrive til stoevsugerposen.dk, og så skrev jeg så, at jeg havde gjort alt det der stod på irobt.com's website om hvordan man fjerner problemet:
Roomba Discovery/400 Series is backing up

Problemet var bare, at det havde jeg sådan set ikke. Kom jeg til at tænke på.
Det jeg ikke havde gjort var det med at
1) Puste luft i huller under batteriet.
2) Banke 15-20 gange på kofangeren skiftevis fra den ene og den anden side.
Og man skal passe på med at reklamere og påstå, at man har gjort noget når man ikke har gjort det.
Så for en sikkerheds skyld så udførte jeg 1 og 2.
Ha - og nu støvsuger den som den skal.

RTFM.