/ computer

Installing Eclipse 3.4 on Ubuntu 8.10 - link

I found this great, short, walkthru on how to install Eclipse 3.4 on Ubuntu. My Ubuntu is 8.10.
If you use the Ubuntu Package manager to install you will get Eclipse 3.2 and that might not be good enough for you.
Link: Eclipse 3.4 (Ganymede) on Ubuntu.

Installing Eclipse 3.4 on Ubuntu 8.10 - link
Share this